Nedlastninger

Ny versjon Maritech Software - Versjon 16.

I forbindelse med nye regler for momsbehandling fra 01.01.2017 er det nødvendig å oppdatere alle programmer levert av Maritech.

Installasjonsveiledning versjon 16.

 

Ta kontakt med support@maritech.no hvis du trenger bistand med oppgradering til ny versjon.

_______________________________________________________________________

Dersom din eksisternde database er Sybase versjon 12.x eller lavere bør du så snart som mulig kontakte oss på support@maritech.no for å få migrert din eksisterende database til en nyere versjon. Les mer om hvorfor dette er nødvendig her.

Tilleggsmoduler

CutePDF

Installer CutePDF

AltInn

Installer AltInn

Font for strekkoder

Installer Maritech Barcodefonts

Supportmoduler

Rutiner for å legge ut kopi av kundedatabase til Maritech.

Gjeldende versjon:

Last opp kopi av database (HTTP, default)
Last opp kopi av database (FTP)

 .Net FrameWork

Flere og flere applikasjoner i Maritech portefølgen trenger Microsofts .NET rammeverk for å fungere.

Vi krever at minimum .NET Framework 4.5.2 er installert på maskiner som skal kjøre Maritech programvare.

Ta kontakt med IT-leverandør for å installere/aktivere riktig versjon av .Net.

Windows

Følgende forutsetninger må være innfridd:
På Server-siden: Minimum MS Windows Server 2008 R2
På arbeidsstasjonene: Minimum Windows 7 servicepack 1

 

maritech systems as | +47 71 51 73 00 | office@maritech.no